Documents services degradation/partial outage
Incident Report for ansarada
Resolved
This incident has been resolved.
Posted Sep 11, 2024 - 22:39 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2024 - 22:10 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 11, 2024 - 21:46 AEST
Update
We are continuing to investigate this issue.
Posted Sep 11, 2024 - 21:22 AEST
Update
We are continuing to investigate this issue.
Posted Sep 11, 2024 - 21:03 AEST
Investigating
We've identified elevated error rate for Documents services that might affect ability to upload, download and modify the documents. We are working to identify and resolve the issues. We will provide an update here in 15 minutes.
Posted Sep 11, 2024 - 20:44 AEST
This incident affected: Ansarada Data Room (Documents).